Page 1 of 2

PHP Debug Warnings

PostPosted: June 21st, 2013, 10:20 pm
by Knight Rider
Hi guys,

I recently noticed the following above the header, a few times when I've refreshed the board.
It appears, and refreshing it fixed it for me, but after another refresh a while later, it came back.
See image below.
Edit: These are not always appearing. Only sometimes

Image

Re: PHP Debug Warnings

PostPosted: June 22nd, 2013, 2:16 am
by Jessica
Checked out the errors according to the Simple Errors information; doesn't seem to be mod-related. Might be a hosting problem. I haven't gotten the errors yet. Let me know if it happens again.

Re: PHP Debug Warnings

PostPosted: June 22nd, 2013, 2:20 am
by Knight Rider
Alright.
It hasn't happened for a while now, but I'll keep my eye out for anymore

Best,

KR
Global Mod

Re: PHP Debug Warnings

PostPosted: June 25th, 2013, 10:45 pm
by Jessica
I'm getting them too, got them earlier when going to Mod Queue in the MCP...don't know what other pages generate those errors. Seems like they sometimes appear, not always.

Re: PHP Debug Warnings

PostPosted: June 25th, 2013, 10:58 pm
by ethanf93
On a related note, is it just me or does http://chenschool.elementfx.com/phpBB3/viewforum.php?f=77 show only a SQL error?

Re: PHP Debug Warnings

PostPosted: June 25th, 2013, 10:59 pm
by Jessica
I don't get one; what does it say?

Re: PHP Debug Warnings

PostPosted: June 25th, 2013, 11:09 pm
by ethanf93
Weird - I didn't get it again... But trying as your test account I get this error:
Screen Shot 2013-06-25 at 10.08.07 PM.png
Screen Shot 2013-06-25 at 10.08.07 PM.png (46.5 KiB) Viewed 10793 times

Re: PHP Debug Warnings

PostPosted: June 25th, 2013, 11:57 pm
by Jessica
I'll look into it. Thanks for reporting

Re: PHP Debug Warnings

PostPosted: June 26th, 2013, 9:34 pm
by Knight Rider
ethanf93 » Jun 25 2013, 9:58 pm wrote:
On a related note, is it just me or does http://chenschool.elementfx.com/phpBB3/viewforum.php?f=77 show only a SQL error?


I tried loading that, and didn't get any SQL Errors

Re: PHP Debug Warnings

PostPosted: June 26th, 2013, 10:52 pm
by ethanf93
Knight Rider » Jun 26 2013, 8:34 pm wrote:
ethanf93 » Jun 25 2013, 9:58 pm wrote:
On a related note, is it just me or does http://chenschool.elementfx.com/phpBB3/viewforum.php?f=77 show only a SQL error?


I tried loading that, and didn't get any SQL Errors
I would suspect it has something to do with having either a new or a regular, non-admin/non-staff account. Did you try loading it from the Test/... account?

Ethan