Page 1 of 1

[Split] 404 Not Found When Accessing ucp.php

PostPosted: January 30th, 2015, 3:34 am
by Derri
I got an error message:

Not Found

The requested URL /phpBB3/ucp.php was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Re: [Split] 404 Not Found When Accessing ucp.php

PostPosted: January 30th, 2015, 4:47 am
by Knight Rider
Derri ยป Jan 30 2015, 2:34 am wrote:
I got an error message:

Not Found

The requested URL /phpBB3/ucp.php was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


Hi Derri,

Firstly, I split your post off from the Passwords May Be Compromised announcement, into a new topic in Forum Support.

Second, I just visited the ucp.php page, and I didn't get a 404 Not Found error.
But, I sometimes/ occasionally get a 404 error saying the phpBB3 directory wasn't found, and then a little bit later, the error is gone.

I have also gotten the 404 Not Found error on ucp.php once or twice, but when I go to post a topic about it, I double check to make sure I'm still getting the error, and when I do the double check, it works just fine.

Based on that, I feel it may be a questionable/ random 404 Not Found error, which somehow resolves itself.
However, I will leave this topic open/ unsolved to hopefully allow Jessica to offer some insight on this/ have the final say if this should be marked as Solved or not

Best,

KR
Global Mod

Re: [Split] 404 Not Found When Accessing ucp.php

PostPosted: January 30th, 2015, 7:25 pm
by Jessica
I don't get that error either...but I honestly don't know how to fix it. Thing is, ucp.php exists on my server. The file permissions are correct...

Gonna do some "research"...

Re: [Split] 404 Not Found When Accessing ucp.php

PostPosted: January 30th, 2015, 7:44 pm
by Knight Rider
Alright.

Like I said in my above post, I've gotten it at random times, and a few minutes later it's gone.
I'll safely assume this will not go to the Solved forum just yet.

~ KR
Global Mod