Welcome

Please register to have access to more features!

It is highly recommended that you have Javascript enabled; many features will not work unless you do. The recommended browsers are Firefox and Chrome; the board is also NOT mobile-friendly.

Please invite your friends!

If you were referred by someone (ex. me, Jessica) please put their username in the referral box on the registration page. Ask them if you don't know their username.

If you are visiting for TESTING PURPOSES ONLY, this is the test account information:


Username:
Test
Password: test123



Select a forum to post in:

[Solved] Medal System Mod Installation Issues

Questions that have been answered/solved are moved here. If you feel that your question has not been answered still or you still have questions, create another thread.

Moderator: Jessica

Forum rules
Questions that have been answered/solved.

[Solved] Medal System Mod Installation Issues

Post Number: #1  Postby Dread86 » March 23rd, 2014, 11:27 pm

Hi there. I'm trying to install the Medal System Mod on my forum using Automod but when I try to install it I keep getting the following message:

One or more install actions failed. Please review the actions below, make any adjustments and retry. You may continue with the installation even though some of the actions failed. This is not recommended and may cause your board to not function correctly.

It shows all of the file edits as being a success except for one which is:

Code: Select all
styles/prosilver/template/overall_header.html
Find

Comment: Add medals to the menu

            <li class="icon-faq"><a href="{U_FAQ}" title="{L_FAQ_EXPLAIN}">{L_FAQ}</a></li>

Add After

            <!-- IF U_MEDALS and S_USER_LOGGED_IN and not S_IS_BOT --><li class="icon-medal"><a href="{U_MEDALS}" title="{L_MEDALS_VIEW_EXPLAIN}">{L_MEDALS_VIEW}</a></li><!-- ENDIF -->

The Find specified by the MOD could not be found


Not sure what the problem is here. Should I not be installing it with Automod?
  • 0

Dread86
Topic Author

Coal
 
5 years of membership5 years of membership5 years of membership5 years of membership5 years of membership
 
Posts: 3
Topics: 1
Joined: March 23rd, 2014, 11:07 pm
Local time: August 20th, 2019, 12:39 pm
Last Visit: March 25th, 2014, 10:05 pm
Gender: Male
Cash on hand: 25.66
Reputation: 0
Blog: View Blog (0)

Re: Medal System Mod Installation Issues

Post Number: #2  Postby Jessica » March 24th, 2014, 1:31 am

You might have modified that area or for some reason removed it. You can add in the "add after" edit manually - do you know how to manually edit files?
  • 0

User avatar
Jessica
Board Owner

Founder
Sapphire
Sapphire
 
8 years of membership8 years of membership8 years of membership8 years of membership8 years of membership8 years of membership8 years of membership8 years of membership
 
Posts: 3,468
Topics: 1,244
Articles: 30
Joined: December 22nd, 2010, 8:04 pm
Local time: August 20th, 2019, 12:39 pm
Last Visit: August 17th, 2019, 10:41 pm
Location: Pennsylvania
Gender: Female
Cash on hand: 4,736.24
Bank: 138,647.08
Reputation: 148
Medals: 20
#1: July 2012 1st Place (1) R-Contest #1 First Place (1) Best staff member 2013 (1) Easter Egg Hunt 2013 (1) Graphic Drawing Participant (1) 1 Year (1) 2 Years (1) 3 Years (1) 4 Years (1) 5 Years (1)
6 Years (1) 7 Years (1) 8 Years (1) Founder (1) Highest Rep (1) Referrer (1) Top poster (1) Facebook group (1) Pin-Board (1) Article Author (1)
Referrals: 27
Blog: View Blog (475)
Subject(s): Chinese, Math
Global Moderator
Admin
Moderator

Re: Medal System Mod Installation Issues

Post Number: #3  Postby Dread86 » March 24th, 2014, 2:02 am

I do however automod usually does the edits automatically so I just have to apply them to the theme I am using. It doesn't even get this far. The mod doesn't install and I don't want to force install unless that's the only way it's going to work with automod. Basically though it just won't install via automod like usual. I cannot pinpoint why because I didn't do any manual editing of anything. I just uploaded it with automod and attempted an install.
  • 0

Dread86
Topic Author

Coal
 
5 years of membership5 years of membership5 years of membership5 years of membership5 years of membership
 
Posts: 3
Topics: 1
Joined: March 23rd, 2014, 11:07 pm
Local time: August 20th, 2019, 12:39 pm
Last Visit: March 25th, 2014, 10:05 pm
Gender: Male
Cash on hand: 25.66
Reputation: 0
Blog: View Blog (0)

Re: Medal System Mod Installation Issues

Post Number: #4  Postby Jessica » March 24th, 2014, 5:41 pm

For the failed edits, do them manually, then you can force install. Back up your board as usual in case something goes wrong.
  • 0

User avatar
Jessica
Board Owner

Founder
Sapphire
Sapphire
 
8 years of membership8 years of membership8 years of membership8 years of membership8 years of membership8 years of membership8 years of membership8 years of membership
 
Posts: 3,468
Topics: 1,244
Articles: 30
Joined: December 22nd, 2010, 8:04 pm
Local time: August 20th, 2019, 12:39 pm
Last Visit: August 17th, 2019, 10:41 pm
Location: Pennsylvania
Gender: Female
Cash on hand: 4,736.24
Bank: 138,647.08
Reputation: 148
Medals: 20
#1: July 2012 1st Place (1) R-Contest #1 First Place (1) Best staff member 2013 (1) Easter Egg Hunt 2013 (1) Graphic Drawing Participant (1) 1 Year (1) 2 Years (1) 3 Years (1) 4 Years (1) 5 Years (1)
6 Years (1) 7 Years (1) 8 Years (1) Founder (1) Highest Rep (1) Referrer (1) Top poster (1) Facebook group (1) Pin-Board (1) Article Author (1)
Referrals: 27
Blog: View Blog (475)
Subject(s): Chinese, Math
Global Moderator
Admin
Moderator

Re: Medal System Mod Installation Issues

Post Number: #5  Postby Dread86 » March 24th, 2014, 9:05 pm

Alright sounds good. Thank you.

EDIT: NVM. Works fine!
  • 0

Dread86
Topic Author

Coal
 
5 years of membership5 years of membership5 years of membership5 years of membership5 years of membership
 
Posts: 3
Topics: 1
Joined: March 23rd, 2014, 11:07 pm
Local time: August 20th, 2019, 12:39 pm
Last Visit: March 25th, 2014, 10:05 pm
Gender: Male
Cash on hand: 25.66
Reputation: 0
Blog: View Blog (0)


Return to Solved

Login  •  Register
cron
Reputation System ©'